Il forum aggiornato..

Avete problemi col VNCPE o in generale con il software VKNet? Ecco il posto giusto!

Moderator: Ninja

User avatar
Korhalias
Il Signor Porno
Posts: 1645
Joined: 08.10.2001 1:00
Location: Brescia

Il forum aggiornato..

Postby Korhalias » 25.01.2003 15:26

Ho notato che dopo l'aggiornamento del forum sono cambiate delle cosette rispetto a prima.
1_ Dopo aver scritto un nuovo messaggio, se non lo si legge subito, questo viene visualizzato come "nuovo messaggio" al successivo accesso al sito. Prima invece mi sembrava che considerasse i propri messaggi (anche se non ancora letti) come "già letti".

2_ Sono entrato sul forum e c'erano 4 o 5 nuovi post in diversi thread. Ne ho letto uno senza aprire una nuova finestra di IE e quando sono tornato all'Indice del forum, gli altri erano stati segnati come già letti. Non so se questo dipendesse dal fatto che il msg che ho letto io era stato scritto dopo gli altri e quindi dava come presupposto che avessi letto pure quelli precedenti (almeno temporalmente).

3_ Dopo aver visto che c'erano un paio di nuovi messaggi ho chiuso la finestra del forum e sono tornato dopo un po', ma i messaggi erano stati segnati come Già Letti. In parole povere: arrivi all'indice del forum? Tutti i messaggi che non hai ancora letto li segna come letti anche se non vai direttamente nel thread.

Comunque sono cose che mi sono successe, ma non le ho più controllate. La prossima volta che vedo nuovi messaggi provo a vedere se si comporta allo stesso modo :)

User avatar
Ninja
VK.NET Coordinator
Posts: 1819
Joined: 23.08.2001 1:00
Location: JPKNet.Com HeadQuarters
Contact:

Postby Ninja » 25.01.2003 15:44

1. E' capitato anche a me la prima volta dopo l'aggiornamento. Poi non lo ha fatto più.

2. Bizzarro (leggi sotto).

3. Questo lo facevano anche le versioni precedenti (talvolta).

In definitiva se state avendo problemi con il forum nuovo, che è stato modificato parecchio notevolmente dagli sviluppatori, consiglio di svuotare la cache del proprio browser (se usate Internet Explorer: Strumenti-> Opzioni Internet -> Elimina file). Questo dovrebbe rimettere tutto a posto.
Lorenzo "Ninja" Aurea
VK.NET Chief Game Master: SQ1
VK.NET Coordinator
Valiant Knights Coordinator
JPKNet.Com

User avatar
Korhalias
Il Signor Porno
Posts: 1645
Joined: 08.10.2001 1:00
Location: Brescia

Postby Korhalias » 25.01.2003 16:00

Ok, ora ho riprovato :)
Il primo e il terzo caso mi sono successi di nuovo.
Per il secondo ti faccio sapere appena ne ho l'occasione.

La Cache del browser la svuoto tutti i giorni, quindi mi sa che non è quello.

Comunque riprovo appena c'è più di un post nuovo :wink:

User avatar
Ninja
VK.NET Coordinator
Posts: 1819
Joined: 23.08.2001 1:00
Location: JPKNet.Com HeadQuarters
Contact:

Postby Ninja » 25.01.2003 16:12

Cmq ho notato chiaramente oggi pomeriggio di avere più di un thread da leggere, sono tornato più volte sul forum e ogni volta mi segnava da leggere ancora le cose che non avevo letto, quindi il comportamento mi sembrava sostanzialmente corretto.

Ti consiglio anche di provare un Log out/Esci e di rientrare col tuo account del forum.
Lorenzo "Ninja" Aurea
VK.NET Chief Game Master: SQ1
VK.NET Coordinator
Valiant Knights Coordinator
JPKNet.Com

User avatar
Lilith
Esperto LV12
Posts: 721
Joined: 01.08.2001 1:00
Location: Vrina
Contact:

Postby Lilith » 27.01.2003 22:29

1 non mi è mai successo (ma mi succede sul mio forum e non so perchè)

2 Mai successo, a meno che non sia stato 2 ore connesso al forum

3 mi è sempre successo, e ne sono contento, perchè molti forum (quelli delle squadre a cui non appartengo) non li leggo, e mi da fastidio vederli segnati da leggere

User avatar
Korhalias
Il Signor Porno
Posts: 1645
Joined: 08.10.2001 1:00
Location: Brescia

Postby Korhalias » 27.01.2003 22:48

Per l'ultimo 'problema' c'è sempre l'opzione Segna tutti i forum come già letti proprio sopra il riquadro "Chi c'è in linea" :wink:

User avatar
Nadia
Fredda Assassina Calcolatrice
Posts: 774
Joined: 27.01.2002 1:00
Location: Gaeta quando gioco e Roma quando studio

Postby Nadia » 27.01.2003 22:57

Io non ho riscontrato problemi di sorta.Il forum è sempre funzionato correttamente da queste parti...
"Ehi,ma che fine ha fatto la mia TIBIA?????
TU...brutto scimmione di un LOCTAAAAR!!!Rimettila a postoooOOOOO!!!!"
*Meow*

User avatar
Lilith
Esperto LV12
Posts: 721
Joined: 01.08.2001 1:00
Location: Vrina
Contact:

Postby Lilith » 28.01.2003 3:21

Kor: ma così risparmio tempo e fatica, chiudo il forum, lo riapro e OPLA'! non c'è più ^^


Return to “Supporto Tecnico”

Who is online

Users browsing this forum: No registered users and 1 guest